FAQ 内を検索

Windows 版の CypherGuard PDF でコンテンツを開こうとしたところ CPD151-1 というエラーが発生します。

このエラーは以下のいずれかのケースに該当する場合に発生します。

  • Acrobat Reader がインストールされていない
    • Acrobat だけがインストールされているケースも含みます。
  • インストールされている CypherGuard PDF のバージョンが古い
    • お使いの Acrobat Reader が 64-bit 版ですと、CypherGuard PDF のバージョンが 4.3.0 未満のときこのエラーになります。
    • お使いの Acrobat Reader のバージョンが DC (バージョン 15 以降) ですと、CypherGuard PDF のバージョンが 3.6.1 未満のときこのエラーになります。
  • Acrobat Reader のインストール情報が破損している

以下の方法で対処します。

  1. Acrobat Reader がインストールされていない場合は、https://get.adobe.com/reader/ より Acrobat Reader のインストールをお願いします。
  2. インストールされている CypherGuard PDF が最新版ではない場合は、最新版へのアップデートをお願いします。スタートメニュー等から CypherGuard PDF を起動し、[ヘルプ]-[アップデートの有無をチェック] を実行することで最新版へのアップデートが行われます。
  3. CypherGuard PDF が最新版の場合は、Adobe Acrobat Reader の修復または再インストールを実行します。
    修復を行うには、Adobe Acrobat Reader を起動して [ヘルプ]-[インストールの修復] を実行します。
    再インストールは、一度 Adobe Acrobat Reader をアンインストールしたうえで https://get.adobe.com/reader/ からダウンロード・インストールを実行します。